What's new

speakers don't mute after plugging in headphones


New Member

Just a minor issue I've been having since purchasing this SP3, but whenever I plug in any type of audio device (headphones or bluetooth speakers) on my SP3, the speakers on my SP3 NEVER mutes and plays through both the speakers AND the audio device. It has been pretty annoying having to go to my "playback devices" and disabling every time I plug in a device. FYI I did set my headphones to default, but no luck there. In either case, it doesn't make sense to me that the user has to change what the default device is...

Are there any remedies to this minor issue I've been having? Again, it has plagued me since the beginning.



New Member
Try setting your auxiliary speakers as the default in sound device settings.

how can i access this auxiliary speaker? i don't see any options within the sound menu for that. any help would be great.



On start screen, click on the search icon on the top right corner. enter sound device settings. click on what comes up, then you will see the sound device choices. set the earphones as the default. You must have some type speaker/earphone plugged in for it to show up. That should solve the problem for good. When you unplug the speakers/earphone, it automatically defaults back to the on board speakers.Then when you plug in the earphone/speakers again, it automatically defaults back to them.

Staff online

Members online