What's new

low memory message

Deathcry

New Member
I got a message last night on my 4gb/128 pro 2 saying memory was low and to close out programs. I just today increased the page file but is there any other thing i can do to keep that message from poping up again? i was playing skyrim last night when it happend but i just ignored it and kept playing but didnt have any issues, i was just wondering about it.
 

leeshor

Well-Known Member
You aren't the first to report that and the other that have did essentially the same as you and ignored it. Automatic page file (managed by the system) should work. Had you modified it previously?
 
OP
D

Deathcry

New Member
no i havent changed it before till now so hopefully that will work if not i will let the pro manage it automatically to see if that helps. I am not really worried about it yet i was just wondering what my options are to prevent it from showing up.
 

GoodBytes

Well-Known Member
The problem is Intel integrated graphics doesn't have dedicated memory, so it uses your system RAM.
Lower the textures of the games, if you can, that should also help.
 

olimjj

Active Member
I get this error almost every time I play Xcom. I just ignore it and I've never had any issues.

Check to see how much disk space you have left. If it is less than or very close to what is indicated in your pagefile, then you can provoke this error message
 
OP
D

Deathcry

New Member
Well after changing the page file yesterday i played skyrim again last night but i didnt get the message so i am hoping that takes care of it. If it does come back i will just keep ignoring it as long as it doesnt hurt my surface.
 

Philtastic

Active Member
I, too, only got that message when I set the pagefile to zero in a misguided attempt to spare the SSD some writes. Turns out that that is completely unnecessary and is a possible cause of system instability, thus, after setting it back to automatic, I never get that message.
 

GoodBytes

Well-Known Member
I, too, only got that message when I set the pagefile to zero in a misguided attempt to spare the SSD some writes. Turns out that that is completely unnecessary and is a possible cause of system instability, thus, after setting it back to automatic, I never get that message.

Yea. You have to be careful what you read online. There is a lot of myths and miss information. Can't blame you, though.
The trick is to find people that actually give you a full explanation on why is the case, and not just "Well it does this.", and that's it. No more info, no ups and downs. not how things works, to explain why it is actually advantageous or not. Anyway. Glad that you put it back the way it was.
 

daniielrp

Active Member
Yea. You have to be careful what you read online. There is a lot of myths and miss information. Can't blame you, though.
The trick is to find people that actually give you a full explanation on why is the case, and not just "Well it does this.", and that's it. No more info, no ups and downs. not how things works, to explain why it is actually advantageous or not. Anyway. Glad that you put it back the way it was.

And also, remember that as Microsoft made the software and hardware - they probably know what's best for it and have it set up in a particular way for a reason.
 

Members online

Top