What's new

SurfaceForums.net Site Software Upgrade

benjitek

Active Member
Looks great -- noticed the counter on my tracking-sites plugin has gone up quite a bit.
Capture.PNG


 
Last edited:

lparsons21

Active Member
On my iPad all I had to do was delete the forum, stop the app and restart and add it back in.

On the SurfacePro, I had to delete the forum, then delete the app and re-install it and add the forum back in. I guess some cache doesn't actually get wiped when you just delete and re-add the forum. Fortunately, if you delete the app, the data doesn't get wiped. When you re-install the only thing you'll have to do is add the forum, and then re-login to each forum you are using with tap-a-talk.

And 'killing' the app would mean just closing it out. On the SP you grab the top of the app screen and pull it to the bottom to where the app screen is about 1/2 off the bottom and hold it there until it spins and closes. That should be enough to re-add the forum, but it doesn't seem that it is.
 

CrippsCorner

Well-Known Member
Hi guys. Unfortunately my worst fear with this 'upgrade' has occurred... I am now unable to post anything (using my iPhone atm)

Basically my usage of this forum was solely done on my lunch break at work, which I really enjoyed! But with work computers there's all types of blocks on JavaScript/Flash etc. and some forms don't work on several websites. Fortunately for me most forums work fine, but now this one does not.

Is there anyway I can access the old version? Otherwise I fear my time might be up here which I'll be very sad about as you can tell from my number of posts I'm a big fan of this site! But not able to contribute would be very frustrating as I'm sure you'll understand. Thanks.
 

Jeffrey

Active Member
Hi guys. Unfortunately my worst fear with this 'upgrade' has occurred... I am now unable to post anything (using my iPhone atm)

Basically my usage of this forum was solely done on my lunch break at work, which I really enjoyed! But with work computers there's all types of blocks on JavaScript/Flash etc. and some forms don't work on several websites. Fortunately for me most forums work fine, but now this one does not.

Is there anyway I can access the old version? Otherwise I fear my time might be up here which I'll be very sad about as you can tell from my number of posts I'm a big fan of this site! But not able to contribute would be very frustrating as I'm sure you'll understand. Thanks.
Unfortunately, the old version can not be accessed. You can access the forum with Tapatalk or a web browser. Hopefully that will work for you.
 

CrippsCorner

Well-Known Member
Is there a way Tapatalk can be installed on the desktop? Unfortunately I can no longer use this forum on Google Chrome or Internet Explorer...
 

CrippsCorner

Well-Known Member
Sorry but maybe I didn't make my original point clear... at work JavaScipt forms etc. are blocked on many sites. The old forum worked perfectly (apart from I couldn't give likes) but with this upgrade, I am unable to type anything at all.

At home, everything is of course fine on Windows 8 with Chrome.
 

leeshor

Well-Known Member
It seems your workplace has it figured out. ;)

Java blocking is pretty secure but it sure hampers a lot of sites.
 

kundas1

Well-Known Member
kayzee I think you should get a new job! lol but seriously why aren't you using your Surface at lunch to access this site?
 

CrippsCorner

Well-Known Member
I seems your workplace has it figured out. ;)

Java blocking is pretty secure but it sure hampers a lot of sites.

Just gutted that this is literally the only forum that doesn't work! :( I'll try to get on at home but don't always find the time.

kayzee I think you should get a new job! lol but seriously why aren't you using your Surface at lunch to access this site?

I work in the NHS; I understand they need quite tight control. I could take my Surface to work but I have no where secure to put it and I'm away from my desk quite a lot...
 

Members online

Top