What's new

Stopping animations, videos, etc. in tablet mode.

Opheltes

New Member
In Firefox, using the add-ons Disable Transitions, Flashblock, No Transition, and SuperStop, I've been able to stop nearly all videos and animations and all that bouncy junk in Windows 10 on my desktop. What still moves I can stop with Shift-Esc. But in Win 10 on my Pro 7, with these same add-ons, with the same settings, stuff still bounces around, and videos in sites like the New York Times or the Daily Mail just run on and on. If I use shift-esc, the blasted movie will stop, but will immediately start again if I scroll. If I'm in tablet mode, I obviously don't have the keyboard available to do shift-esc, and when I call up the keyboard, and use that combo, the motion will start again the moment I scroll. I have "show animations in Windows" turned off in Settings as well.

Why would all those add-ons work in Win 10 on the desktop but not Win 10 on the tablet? Everything is up-to-date.

Is there no way to turn this stuff off in tablet mode? It's very distracting if you're trying to read a page. Chrome and Edge are even worse.

Thanks for any suggestions.
 

Members online

No members online now.
Top