What's new

remotefx usb on remote desktop not working

fuusob

New Member
Hi,

I have unable to get the RemoteFX usb option to work on my surface go. I have edited the group policy and enabled it. and forced the GP update, but the option to allow RemoteFX usb is still not listed in the local resource tab of the remote desktop program. I first had to enable the Group policy setting because it is not available by default on windows 10 home. When that didn't work, I upgraded to windows 10 and redid the GP edit steps and forced the GP update and there is still no option for RemoteFX usb on the RDP.

Any help would be appreciated.

Thanks
 

petergroft

New Member
Open MSTSC -> Local resources, re-select redirected local resources, such as Ports, Other supported Plug, and Play devices. 2. Log off the current remote desktop session, unplug and re-plug the mouse. Re-establish remote desktop connection and check the result.

Greetings,
Peter
 

Members online

Top