What's new

Battery SP4 Plugged in and not charging

lele

New Member
Hi, I had a problem with my battery SP4, some time my battery SP4 is not show capacity (picture battery 1) even I charged (picture battery 2) and when this happen, my SP4 System is very very slow.
When I am charging system is normal and it show that "plugged in and not charging".
Please help me, what should I do?
Thanks you very much.
(Sorry for my bad English)
 

Attachments

  • battery 1.JPG
    battery 1.JPG
    13 KB · Views: 498
  • battery 2.JPG
    battery 2.JPG
    14 KB · Views: 531
  • battery report.JPG
    battery report.JPG
    296 KB · Views: 688

lansenw

New Member
I have the exact same issue. Have you found a solution to this yet? I read it had something to do with drivers. I ran diagnostics, re-installed a fresh windows 10 to no avail... MS support does not provide an answer as well..
 
OP
L

lele

New Member
Yes, I found this problem: your SP4's main is broken, and you need replace with new main.
 

lansenw

New Member
Thank you, that is weird, the led on the charger is lit up and all.
Did replacing your charger solve the problem?
 
Based on my review online, in several forums, this "Plugged In Not Charging" issue appears to be a software related bug in most cases. I have had it happen twice on my SP4, the charger is lit and I wake it from sleep (after not using it for a day or day in a half) and it both times said 97% Plugged In Not Charging. I unplug and plug back in and it begins charging immediately. If you search online for Windows 10 Plugged In Not Charging you see cases of it all over the place with various brands (Microsoft, HP, Asus, etc). Now, if it were to be happening all the time you most certainly have a bigger issue on your hands but on the odd occasion? I would think it is software related. Windows 10 is FULL of bugs lol.
 

lansenw

New Member
Thanks for the reply. I have ordered a new charger. It should arrive later today. I would be surprised if this will solve it, but I have tried all proposed software (driver) solutions out there, and it simply does not work. As long as it is plugged in, I can work. It states the battery is at 100% but not charging. When I disconnect the charger, it shuts off immediately, meaning the battery is definitely empty. I'll keep you posted.
 

lansenw

New Member
Well I received a new charger, but it changes nothing... it is a software bug for sure.
Still no answer to be found. Really dissapointing for such an expensive device.
It's only 2 years old!
 

Mike Albert

New Member
My surface pro4 started doing the same thing two days ago. I have tried everything the Microsoft website suggested. No luck. The only thing I haven't done is reinstall Windows.
 

Mike Albert

New Member
I have been testing the battery, if I shut down and leave it over night it will charge about 3% it moved from 90% to 93% battery. Still says not charging. after sitting in stand by with the cover closed plugged in it lost 2%. has to be software related.
 

Staff online

Members online

Top