What's new

Surface Forums - Site Upgrade!

dascrow

Administrator
Staff member
We are in the process of upgrading SurfaceForums to the latest version of Xenforo software along with a conversion to HTTPS. You will notice a few new features along with a much better interface to the site. We will no longer be supporting Tapatalk. If you have any issues, please let us know!
 

El Chorizo

Administrator
Staff member
We are in the process of upgrading SurfaceForums to the latest version of Xenforo software along with a conversion to HTTPS. You will notice a few new features along with a much better interface to the site. We will no longer be supporting Tapatalk. If you have any issues, please let us know!
Seems like the upgrade process went smoothly.
 

sharpuser

Administrator
Staff member
When viewing this forum,
I use Edge for iPhone, no ads ...
and Edge for Windows 10, no ads.

Perhaps you are using Chrome or Firefox browsers, which shell-in adverts?
 

jott27

Member
When viewing this forum,
I use Edge for iPhone, no ads ...
and Edge for Windows 10, no ads.

Perhaps you are using Chrome or Firefox browsers, which shell-in adverts?
I use Edge for Windows 10, but still see all kinds of adds. Do I miss something?
 

bernardo1709

New Member
Hi everyone

I have a surface pro 6 that I bought about in 2019.

I always do the updates.

Since last Wednesday when I turn on Windows Hello says he can't access the camera, and the infrared light won't turn on ... I have to start using the pin.

In troubleshooting it says that the device is not compatible with Windows hello, and also says that Windows hello is preventing some features.

Can you help?

Thanks
bernardo1709
 

123barbados

New Member
My Surface Book 2 laptop has Intel Core i7-8650U CPU and when I reboot the machine it utilizes about 60% of CPU at a speed of about 1,95 GHz.
Comparably, my Surface Pro 6 has the same CPU and utilizes just 6% of CPU at about 0.83 GHz.
Can anyone tell me what is wrong with my Surface Book 2...?
 

Members online

Top