What's new

Printing problem with Surface Pro 3 , Windows 8.1

tomdavid55

New Member
This is weird. When I print a PDF file from my sp3, it will make 1 or 2 mistakes while printing. For example, it printed one page with the title at the top replaced by random letters and symbols like "!!"#$& (!)." The rest of the page printed perfectly. On another page, it left out 2 characters in the body of the document that almost went unnoticed. I copied the file to an older laptop and also an older desktop computer and both of those computers printed the same file perfectly, so I know the there is nothing wrong with the file. All 3 of the above mentioned computers are on the same wifi network. Then I went to a friends house with my sp3 and printed the same file on her wifi / printer and it made the same mistakes. As you can see, I have obviously isolated the problem to the SP3 since it made the same mistakes on 2 different wifi networks and 2 different printers and the same file printed okay on 2 other computers. Any ideas would be welcome. Thanks.
 

leeshor

Well-Known Member
It doesn't sound to me like you have isolated it to the SP3 at all. It's either your drivers or even more likely, what you are using to view/print the document. I can't see it as being anything close to a problem with your Surface.
 

sharpuser

Administrator
Staff member
Check that printer driver, and also, make sure you are not sending to a PostScript port. Send your prints 'raw'.
These settings are in 'Devices and Printers', Printer Properties, Ports. (Not 'Properties' or 'Printing preferences')
 
OP
T

tomdavid55

New Member
When I said isolated to the sp3 I meant it as all inclusive, that would mean software, drivers, anything contained within the sp3.
 
OP
T

tomdavid55

New Member
Check that printer driver, and also, make sure you are not sending to a PostScript port. Send your prints 'raw'.
These settings are in 'Devices and Printers', Printer Properties, Ports. (Not 'Properties' or 'Printing preferences')
Thanks, sharpcolorado, I'll check that.
 
OP
T

tomdavid55

New Member
Now I've isolated the problem down to the program that came with the Sp3 that reads and prints PDF files. I make these files in Microsoft Word then use an app I have to convert them to PDF files. When I print the doc file before converting it to pdf it prints correctly. When I convert it to a PDF file and open it in the app that came with the SP3, it does not print right. It is not the app that converts it because when I print the converted PDF file from any other computer, it prints correctly. I'll take a PDF reader program from another computer and put it on the SP3 and try that.
 
OP
T

tomdavid55

New Member
I tried using Adobe's PDF program and it printed correctly. That's pretty convincing that the problem is with the app that came with the SP3. Printing from it is the only way I can get it to print wrong.
 

hughlle

Super Moderator
Staff member
Out of interest, why do you convert it to pdf with a stand alone app instead of just having word save it as a pdf?
 

Members online

Top