What's new

On-Screen Standard Keyboard Layout missing on Fall Creators Update

arcanux

New Member
Anyone that already updated to the Fall Creators Update can confirm that the on-screen Standard Keyboard Layout(the one with all the keys) is missing?

I´ve updated a few hours ago and noticed that the option to select the standard layout is missing, either on the keyboard options or in general settings. Just reverted to the previous one as i use that layout all the time.

I´ve noticed that the layout is accessible while on the lockscreen, as it uses the previous keyboard settings but when you log on, the option is removed and you got stuck with the new one, witch dont have the split keyboard(not needed on my end) and the standard layouts.


Hope MS reconsider and bring back the option or someone can find a workaround to bring it back!

Any confirmation would be appreciated!


EDIT: It´s confirmed the issue is related to Language settings (thanks to GreyFox7 for suggesting it). US keyboards have the option, at least POR and UK doesn´t have it as selectable option.
 
Last edited:

awwshoot

Member
Still there.

The update hid my touch keyboard button so I had to first right click the task bar and then select Show touch Keyboard button.

From there open the touch keyboard, select the settings icon which moved to the top left (Keyboard/gear symbol) and select the standard keyboard (far right keyboard).
 
OP
A

arcanux

New Member
Still there.

The update hid my touch keyboard button so I had to first right click the task bar and then select Show touch Keyboard button.

From there open the touch keyboard, select the settings icon which moved to the top left (Keyboard/gear symbol) and select the standard keyboard (far right keyboard).

Already did all of that, the standard layout is not an option that i can select. Only 3 layouts show: the default one, the new smaller one and the handwriting one. In the previous Creators Update an option to make the standard keyboard available to select was present in the settings. That option is gone now. Not sure if intended or just a bug that i´ve encounter....
 

awwshoot

Member
I noticed it was no longer in the settings but when I launched the on screen keyboard, it was available in those options.

Hope yours is just a bug, staff will be upset if their tablets were missing the standard keyboard layout since they are entering alpha and numeric all day long!
 
OP
A

arcanux

New Member
I noticed it was no longer in the settings but when I launched the on screen keyboard, it was available in those options.

Hope yours is just a bug, staff will be upset if their tablets were missing the standard keyboard layout since they are entering alpha and numeric all day long!

Hope so too... Thanks for the help!

Attached a screenshot of the options i have on the virtual keyboard

Standard Layout Missing.png

I´ve read an article stating that MS did remove it during some of the preview builds leading to the official release of the update, so i assumed they got rid of it entirely just to force you to buy the ridiculous overpriced type cover :)
 

GreyFox7

Super Moderator
Staff member
Hope so too... Thanks for the help!

Attached a screenshot of the options i have on the virtual keyboard

View attachment 8714

I´ve read an article stating that MS did remove it during some of the preview builds leading to the official release of the update, so i assumed they got rid of it entirely just to force you to buy the ridiculous overpriced type cover :)

Wondering if the Region/language settings have any effect on this. I have it and I'm using US settings.

Also scaling ??? I had changed my scaling and one of the popup menus only showed the left edge of the menu until after I rebooted although other issues cleared up as well so it might have just been a temporary SNAFU.
 
OP
A

arcanux

New Member
Wondering if the Region/language settings have any effect on this. I have it and I'm using US settings.

Also scaling ??? I had changed my scaling and one of the popup menus only showed the left edge of the menu until after I rebooted although other issues cleared up as well so it might have just been a temporary SNAFU.

Region/Language settings may be the "issue", let me check as i´m using Pt-Pt.
.
.
.
.

Yes, the problem is the language :) Using a US keyboard, the option is present.... using a POR keyboard : "Sorry mate, you´re too stupid to handle so many keys!"

This has to be a joke.... honestly!

Anyway, thanks for the help sorting it out. I´ll wait to see how this issue will evolve in the next days or weeks as i´m sure this is something non US users will be complaining a lot.

Take care!
 

awwshoot

Member
Interesting! Mine also has a mic option on the SP4. When I opened the main Surfaceforums.net and saw this post I didn't notice it was fromt the SP3 forum, still shouldn't be a reason to not have the Standard keyboard.

Windows 10 1709.JPG


FYI, I updated via the Update Assistant. OS Build 16299.15
 
OP
A

arcanux

New Member
Interesting! Mine also has a mic option on the SP4. When I opened the main Surfaceforums.net and saw this post I didn't notice it was fromt the SP3 forum, still shouldn't be a reason to not have the Standard keyboard.

View attachment 8715

FYI, I updated via the Update Assistant. OS Build 16299.15

The mic icon only shows if i choose a US keyboard. My regular POR keyboard hides that and the Standard Layout for some reason.

Surely you can replicate the issue with your SP4. Just install the Portuguese language under Region/Language and then choose the POR layout in the virtual keyboard. Surely those options would vanish...

Standard Layout Missing A.png

Standard Layout Missing B.png
 

awwshoot

Member
Hope they correct that for you! was writing my reply when you posted so I didn't catch that it was in fact the language setting. :(
 

hughlle

Super Moderator
Staff member
I am on the RS4 builds and I don't have it (UK language and region). Changing to US QWERTY and all the options appear on the OSK.
 

Staff online

Members online

Top