What's new



New Member

I have a huge problem, wish you can help. I have Surface Pro 2 with Win 10.

I was stupid enough to disable some tasks in msconfig so that the system stopped working. I only get the lock screen, but when I try to input the password, a gray screen appears only with couple of icons in the bottom right corner such as power and keyboard.

What I've tried so far:

1) I made a USB recover drive with another surface (win 7).

2) Tried to get in the safe mode, but made only to the point when I should select the safe mode in the boot manager screen, but the screen disappears so quickly on startup that I can't make any choices there. Any help for this?

3) Tried to acces msconfig from command prompt (usinfgthe recovery drive), but no luck with this either. Any help for this?

4) Tried to get to another point of installation in windows, but it says there's a problems

5) Tried to restore the whole system, but it says there's problem too.

So as you see I'm out of tricks here! Please help!

Members online

No members online now.