Recent content by John Lenz

  1. J

    USB2 Camera not connecting to Surface7 USB3 port

    I have gone deeper... The camera does, at first, connect to the surface7. It is fleeting and then in device manager I get cannot connect. Yet, it did. Why not sustained?
  2. J

    USB2 Camera not connecting to Surface7 USB3 port

    SurfacePro7 WIndows10 Pro Build 21H1 I have a Samsung camera and transfer pictures from the camera to the surfacePro7. It was working but now when I plug in USB from camera, it does not connect. The camera is USB2 and of course Surface7 is USB3. I has worked int he past. Is there a setting I...
  3. J

    Windows update - cause camera to fail

    Just successfully updated camera to Intel 60.19041.1.3505 and camera is no longer operational. Just posting for info in case anyone else has the same issues. Now doing a system restore point and unapproving the update from Microsoft update services server.
  4. J

    Windows update - cause camera to fail

    System 7 Pro, Domain client First, I cannot fathom why there are so many Intel, Surface, Realtek updates to the system... on a weekly basis. I posted earlier about camera fail after upgrade to current build of windows; however, loss of camera function is more pervasive. I now have a...
  5. J

    Problems with MS Surface Pro 7 system updates

    Just applied Intel Camera 60.19041.1.2806 and the camera failed, hard. system restored to prior and the camera is working. Why did this driver update break them camera and why was it not tested?
  6. J

    Problems with MS Surface Pro 7 system updates

    Surface Pro 7; 256GB drive, Windows 10 Pro build 2004, domain member This is a follow up to my earlier post on camera fail after WSUS update. What I instituted is a spreadsheet of each MS WSUS presented Surface7 update and the system status post update. I do a regular system restore point...
  7. J

    Cameras fail after upgrade to build 2004 Windows10

    I am closing this issue. The upgrade did not cause the cameras to fail, it is a bad MS approved driver update.
  8. J

    Cameras fail after upgrade to build 2004 Windows10

    I have now restored the replacement Surface7 and am at join domain. I created a system image at the point where I left the MS account and before the domain join. I think that will be a better "restart" point rather than sending the surface7 back. Question. The system image process stated...
  9. J

    Cameras fail after upgrade to build 2004 Windows10

    My current problem is that WSUS is still serving up all the drivers when I join the domain. So, it is camera dread again. Another return. I will check in with the server WSUS group to see how I can reset the driver approval.
  10. J

    Cameras fail after upgrade to build 2004 Windows10

    Ok. the Intel 10.24.0.4029 APPROVED Microsoft update for the Surface7 caused audio & cameras to fail with "Power Failure". I did a system restore back to prior to this update and the cameras & audio are working. Do I have to do one update at a time to see if it corrupts the Surface7???
  11. J

    Cameras fail after upgrade to build 2004 Windows10

    What do I have to do to get the Microsoft Surface product team to take notice! You can see from above that cameras were working as long as I did not activate it in the MS account logon. Well, I have been applying Microsoft updates for the Surface from WSUS and guess what, I lost the cameras...
  12. J

    Cameras fail after upgrade to build 2004 Windows10

    OK, Here is what happens. The Surface7 is a Pro with Windows10Pro. I paid extra for this because I have a server2102R2 domain for my small home business. Prior to build Wundows10Pro 2004, the "Hello Face" was operable for Domain logon. When up[graded to build 2004, "Hello Face" is currently no...
  13. J

    Cameras fail after upgrade to build 2004 Windows10

    New SurfacePro7 came with 1909 build. I brought it to current update levels and installed all my software (Office 2013, etc.).. I then configured Hello Face" for signon. It worked just fine. However, When I upgraded to build 2004, all cameras went to "POWER FILURE" and "Hello Face" could not...

Members online

Top